Bug 272282 - Ark does not extract properly to folderview displaying the "desktop:/" location
Summary: Ark does not extract properly to folderview displaying the "desktop:/" location
Status: RESOLVED DUPLICATE of bug 204323
Alias: None
Product: ark
Classification: Unclassified
Component: general (show other bugs)
Version: 2.15
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-02 23:34 UTC by Jakub Schmidtke
Modified: 2011-05-03 03:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jakub Schmidtke 2011-05-02 23:34:36 UTC
Version:           2.15 (using KDE 4.6.2) 
OS:                Linux

Drag & drop from Ark to Folderview set to show "desktop" location (which apparently uses "desktop:/" location results in saving the file in wherever ark was started from. So when I open konsole, go to /tmp/xyz, run "ark /tmp/whatever.zip" and drag a file from ark and drop it on the folderview set to "desktop:/" location, the file ends up in /tmp/xyz.


Reproducible: Always
Comment 1 Raphael Kubo da Costa 2011-05-03 03:39:53 UTC
This looks like a special case of bug 204323 (Ark is not kioslave-compatible). desktop:/ calls a kioslave just like ftp:/ or trash:/ does. Ark currently needs some more work to function properly with these.

*** This bug has been marked as a duplicate of bug 204323 ***