Bug 271970 - cl does not remember sorting roder
Summary: cl does not remember sorting roder
Status: RESOLVED DUPLICATE of bug 277216
Alias: None
Product: telepathy
Classification: Frameworks and Libraries
Component: contactlist (show other bugs)
Version: git-latest
Platform: OpenSUSE Linux
: NOR normal
Target Milestone: 0.4.0
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-29 13:53 UTC by Alin M Elena
Modified: 2012-07-06 12:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alin M Elena 2011-04-29 13:53:14 UTC
Version:           git-latest (using Devel) 
OS:                Linux

cl does not remember sorting roder...
Always defaults to the alphabetical order even if last used was by presence,,,

Reproducible: Didn't try




OS: Linux (x86_64) release 2.6.39-rc4-9-desktop
Compiler: gcc
Comment 1 Martin Klapetek 2011-07-07 10:26:01 UTC

*** This bug has been marked as a duplicate of bug 277216 ***