Bug 271955 - some keys combinations doesn't work in icon view (with enabled grouping)
Summary: some keys combinations doesn't work in icon view (with enabled grouping)
Status: RESOLVED DUPLICATE of bug 261995
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: 4.6
Platform: openSUSE Linux
: NOR normal
Target Milestone: ---
Assignee: Rafael Fernández López
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-29 06:54 UTC by Yaroslav Sidlovsky
Modified: 2011-05-10 13:57 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yaroslav Sidlovsky 2011-04-29 06:54:10 UTC
Version:           unspecified (using KDE 4.6.2) 
OS:                Linux

When dolphin is in icon view I can't scroll file list with those keys:
Page Up, Page Down, Home, End.

Nevertheless those keys works as expected in details view.

Reproducible: Always
Comment 1 Christoph Feck 2011-05-10 13:57:02 UTC

*** This bug has been marked as a duplicate of bug 261995 ***