Bug 271286 - Rekonq keep prompting to save file "safari.jsp"
Summary: Rekonq keep prompting to save file "safari.jsp"
Status: RESOLVED DUPLICATE of bug 268628
Alias: None
Product: rekonq
Classification: Unclassified
Component: general (show other bugs)
Version: 0.7.0
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Andrea Diamantini
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-19 11:41 UTC by Moeen
Modified: 2011-04-19 13:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moeen 2011-04-19 11:41:58 UTC
Version:           0.7.0 (using KDE 4.6.2) 
OS:                Linux

While browsing through the webpages, rekonq randomly prompts to save the file "safari.jsp". The Dialogue then just keeps coming and coming

Reproducible: Always

Steps to Reproduce:
The problem occured. I restarted the rekonq browser but it still happened. I restarted the OS yet it happens.

Actual Results:  
Rekonq prompted to save the file "safari.jsp"

Expected Results:  
While i am not trying to download a jsp file the browser should not insist on doing so !
Comment 1 Felix Rohrbach 2011-04-19 13:32:28 UTC

*** This bug has been marked as a duplicate of bug 268628 ***