Bug 271198 - Make queues saveable and use them as single action
Summary: Make queues saveable and use them as single action
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: BatchQueueManager-Workflow (show other bugs)
Version: 2.0.0
Platform: unspecified All
: NOR wishlist with 10 votes (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-18 09:49 UTC by michael.sacher
Modified: 2019-12-29 22:21 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description michael.sacher 2011-04-18 09:49:43 UTC
Version:           unspecified
OS:                All

The idea is to have a feature smiliar to adobe lightrooms presets, maybe with some parameters from the individual batch actions - selecteable by the user.
Preview functionality would also be nice.

Reproducible: Didn't try
Comment 1 Marcos Dione 2011-08-15 13:43:35 UTC
well, yes, presets are nice, but also the ability to save user-defined queues would be nice. I tend to use the same over and over again, and redefining them each time I load digikam is a small PITA.
Comment 2 caulier.gilles 2011-08-31 11:44:28 UTC

*** This bug has been marked as a duplicate of bug 251126 ***
Comment 3 caulier.gilles 2019-12-29 22:20:55 UTC
Not reproducible with 7.0.0 beta 1.