Bug 270889 - sprints.kde.org: No "Back to the sprint site"-like navigation option after updating the information
Summary: sprints.kde.org: No "Back to the sprint site"-like navigation option after up...
Status: RESOLVED UNMAINTAINED
Alias: None
Product: www.kde.org
Classification: Unclassified
Component: sprints.kde.org (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Emil Sedgh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-13 22:24 UTC by Laszlo Papp
Modified: 2021-03-09 21:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Laszlo Papp 2011-04-13 22:24:28 UTC
Version:           unspecified
OS:                Linux

It would be nice to have it since I could go back with one click.

Reproducible: Always
Comment 1 Justin Zobel 2021-03-09 07:26:30 UTC
Thank you for the bug report.

As this report hasn't seen any changes in 5 years or more, we ask if you can please confirm that the issue still persists.

If this bug is no longer persisting or relevant please change the status to resolved.
Comment 2 Justin Zobel 2021-03-09 21:36:00 UTC
Lydia Pintscher confirmed this subdomain no longer exists and that all bugs related to it can be closed.