Bug 270852 - Forgets "Show Full Path" setting for tree view
Summary: Forgets "Show Full Path" setting for tree view
Status: RESOLVED FIXED
Alias: None
Product: kate
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Debian unstable Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
: 266355 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-04-13 18:19 UTC by Torquil Macdonald Sørensen
Modified: 2011-06-25 16:08 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 4.7


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Torquil Macdonald Sørensen 2011-04-13 18:19:17 UTC
Version:           unspecified (using KDE 4.6.1) 
OS:                Linux

When selecting "Show Full Path" in the "Tree view" tab within the kate configuration, the full path is correctly shown for folders in the tree view sidebar.

However, after a restart this is not the case. The setting is still selected within the configuration dialog, but it needs to be deselected and reselected for the setting to take effect.


Reproducible: Always




OS: Linux (x86_64) release 2.6.38.2
Compiler: gcc
Comment 1 Dominik Haumann 2011-06-25 16:08:39 UTC
*** Bug 266355 has been marked as a duplicate of this bug. ***