Bug 270673 - Support FileTransfer channel types
Summary: Support FileTransfer channel types
Status: RESOLVED FIXED
Alias: None
Product: telepathy
Classification: Unclassified
Component: approver (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal
Target Milestone: 0.4.0
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks: tppreviewrelease
  Show dependency treegraph
 
Reported: 2011-04-11 12:22 UTC by George Goldberg
Modified: 2012-07-06 12:47 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description George Goldberg 2011-04-11 12:22:17 UTC
Add support to the approver for approving channels of FileTransfer type.

Assigned to gkiagia at 10th April IRC Meeting.
Comment 1 David Edmundson 2011-07-01 23:18:07 UTC
What's been done on this? I thought someone had started this.
Comment 2 Daniele E. Domenichelli 2011-07-17 12:33:50 UTC
Closing, since gkiagia confirmed that it is done.

[13:30:00] <gkiagia> approver is done
[13:30:12] <gkiagia> needs some more testing though