Bug 270596 - Freeze on selecting any payee
Summary: Freeze on selecting any payee
Status: RESOLVED DUPLICATE of bug 268274
Alias: None
Product: kmymoney
Classification: Unclassified
Component: general (show other bugs)
Version: 4.5.2
Platform: Fedora RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KMyMoney Devel Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-10 15:52 UTC by Alan Hughes
Modified: 2011-04-10 18:28 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alan Hughes 2011-04-10 15:52:36 UTC
Version:           4.5.2 (using KDE 4.6.0) 
OS:                Linux

Whenever I click on any payee in the list the program freezes and I either have to wait for the Force Close dialog or use xkill to kill it. If I try any actions on the payee panel (expect using the scroll bars which work fine) th it freezes. This includes adding a payee. Searching works. But whenever any payee is highlighted then the freeze occurs



Reproducible: Always

Steps to Reproduce:
Select any payee on the list



OS: Linux (i686) release 2.6.35.12-88.fc14.i686
Compiler: gcc
Comment 1 allan 2011-04-10 17:33:34 UTC
(In reply to comment #0)
> Version:           4.5.2 (using KDE 4.6.0) 
> OS:                Linux
> 
> Whenever I click on any payee in the list the program freezes and I either have
> to wait for the Force Close dialog or use xkill to kill it. If I try any
> actions on the payee panel (expect using the scroll bars which work fine) th it
> freezes. This includes adding a payee. Searching works. But whenever any payee
> is highlighted then the freeze occurs
> 
> 
> 
> Reproducible: Always
> 
> Steps to Reproduce:
> Select any payee on the list
> 
> 
> 
> OS: Linux (i686) release 2.6.35.12-88.fc14.i686
> Compiler: gcc

You might find, if you care to wait long enough, that there is not a freeze, but a long cool period and then things spring back to life.  It might take a bit more than a minute.

If you look back through recent mailing lists posts and bugs, that a few others have seen this.  There is an outstanding bug fix under investigation.
Comment 2 Alvaro Soliverez 2011-04-10 18:28:57 UTC

*** This bug has been marked as a duplicate of bug 268274 ***