Bug 270303 - Option to ask for a password each time you want to connect
Summary: Option to ask for a password each time you want to connect
Status: RESOLVED DUPLICATE of bug 269951
Alias: None
Product: Network Management
Classification: Unclassified
Component: knetworkmanager (show other bugs)
Version: 0.9
Platform: Unlisted Binaries Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Will Stephenson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-07 11:32 UTC by Andreas Schneider
Modified: 2011-04-07 18:55 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Schneider 2011-04-07 11:32:00 UTC
Version:           0.9 (using KDE 4.6.1) 
OS:                Linux

I use/need openvpn to connect to my company network. For the password I have a pin and a hardware dongle which generates a new number every minute.

Could you please add an option that you get a nice password dialog each time you connect? I think this is not only limited to VPN such a system could be used for wireless authentication too.

Reproducible: Always
Comment 1 Lamarque V. Souza 2011-04-07 18:55:07 UTC

*** This bug has been marked as a duplicate of bug 269951 ***