Bug 270261 - [Metabug] KDEPIM release blockers
Summary: [Metabug] KDEPIM release blockers
Status: RESOLVED FIXED
Alias: None
Product: kontact
Classification: Unclassified
Component: general (show other bugs)
Version: GIT (master)
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on: 277170
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-06 23:54 UTC by Sergio Martins
Modified: 2011-09-29 16:00 UTC (History)
10 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergio Martins 2011-04-06 23:54:34 UTC
Version:           GIT (master)
OS:                Linux

Bugs blocking the release should be added as blockers.

Reproducible: Didn't try
Comment 1 kaouete 2011-04-09 10:56:40 UTC
Hi, I think Bug 268115 should go in there, I reported it to kopete but it also happens with tellico, and all of this since I installed kdepim 4.5.94.1.

Sorry if it is the wrong place to report it.
Comment 2 Allen Winter 2011-04-11 16:22:46 UTC
move all the blockers into the depends on
Comment 3 Christophe Giboudeaux 2011-08-03 10:08:57 UTC
reopen, 277170 is a critical bug (in the bugzilla context, means "data loss")