Bug 270015 - Now Listening plugin does not automatically forward status message to ICQ, MSN
Summary: Now Listening plugin does not automatically forward status message to ICQ, MSN
Status: RESOLVED DUPLICATE of bug 155865
Alias: None
Product: kopete
Classification: Unclassified
Component: Now Listening Plugin (show other bugs)
Version: 1.0.80
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-03 17:55 UTC by Frank Adolph
Modified: 2011-04-03 20:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Adolph 2011-04-03 17:55:11 UTC
Version:           1.0.80 (using KDE 4.6.1) 
OS:                Linux

The "Now Listening" plugin does not automatically forward the status message set to ICQ or MSN. I sets the status message correctly, but it won't show up neither in ICQ nor MSN. However, if you review your global status message and click "OK", the status message will be forwarded to ICQ, MSN.

Reproducible: Always

Steps to Reproduce:
1.) Open Kopete with "Now Listeing" plugin activated, configured to replace your status message with info about music you're currently listening to.
2.) Open Amarok, play music.

Actual Results:  
Status message is set correctly, but not forwarded (shown) in ICQ, MSN.

Expected Results:  
The status message of IM accounts should change to the status message set by the plugin each time a new song is played.
Comment 1 Lamarque V. Souza 2011-04-03 20:09:23 UTC

*** This bug has been marked as a duplicate of bug 155865 ***