Bug 269665 - no form for insert of password
Summary: no form for insert of password
Status: RESOLVED DUPLICATE of bug 35371
Alias: None
Product: ark
Classification: Applications
Component: general (show other bugs)
Version: 2.15
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Raphael Kubo da Costa
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-29 07:06 UTC by willianholtzjville
Modified: 2011-04-03 18:41 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description willianholtzjville 2011-03-29 07:06:26 UTC
Version:           2.15 (using KDE 4.6.1) 
OS:                Linux

doesn't have form for insert password in files with protected 

Reproducible: Always

Steps to Reproduce:
click left button and extract here.

Actual Results:  
nothing happening

Expected Results:  
show form for inserting my password 

OS: Linux (x86_64) release 2.6.37-ARCH
Compiler: gcc
Comment 1 Raphael Kubo da Costa 2011-04-03 18:41:21 UTC
I presume this is about header-protected RAR files, as Ark already deals with other types of encrypted archives just fine.

In this case, the bug is already being tracked elsewhere.

Thanks for the report.

*** This bug has been marked as a duplicate of bug 35371 ***