Bug 269613 - Set known non-gui commands as low priority
Summary: Set known non-gui commands as low priority
Status: RESOLVED DUPLICATE of bug 340283
Alias: None
Product: krunner
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-28 15:48 UTC by Pascal d'Hermilly
Modified: 2020-07-08 11:33 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pascal d'Hermilly 2011-03-28 15:48:02 UTC
Version:           unspecified (using KDE 4.5.1) 
OS:                Linux

I you type "print" in krunner - the first suggestion is to run the print command instead of printer configuration. If you run the print-command nothing happens since it's a commandline tool.

Reproducible: Always

Steps to Reproduce:
alt+f2 to open krunner
type "print"

Actual Results:  
"Run print" as first result - without any explaining text.
Configure printers as number two

Expected Results:  
Configure printer as number one
Run print as number two

A list of usable commands should probably be used.
Comment 1 Pascal d'Hermilly 2011-09-15 09:14:02 UTC
this is still problematic in 4.7
Comment 2 Pascal d'Hermilly 2012-10-04 11:54:32 UTC
thoughts?
Comment 3 Alexander Lohnau 2020-07-08 11:33:16 UTC
Ideally the user should be able to decide in which order the commands are  displayed, so I am marking this as a duplicate.

*** This bug has been marked as a duplicate of bug 340283 ***