Bug 269345 - Shortcut Space don't change image but rename file
Summary: Shortcut Space don't change image but rename file
Status: RESOLVED FIXED
Alias: None
Product: gwenview
Classification: Unclassified
Component: general (show other bugs)
Version: 2.6
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
: 270729 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-03-24 21:20 UTC by Alberto
Modified: 2012-10-19 13:26 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 2.6.4


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alberto 2011-03-24 21:20:22 UTC
Version:           2.6 (using KDE 4.6.1) 
OS:                Linux

When diplay image press space don't load next image. After click icon space return normal behaviour. Randomly when press space image is rename with space! I check in shortcut menu and only shortcut active with space is next image.

Reproducible: Always

Steps to Reproduce:
Open gwenview -> select folder -> select image -> press space don't work



I use OpenSUSE Repository 4.6 on OpenSUSE 11.4. I've disable URL history and clear thumbnail on close.
Comment 1 Aurelien Gateau 2011-05-24 09:16:35 UTC
*** Bug 270729 has been marked as a duplicate of this bug. ***
Comment 2 jonas 2011-06-26 06:27:32 UTC
This bug still exists in kde 4.6.3.

The double click has two effects:
a) it switches from browse to preview mode, and
b) it makes the filename editable, and the spacebar press will enter
   into the (not visible) filename textfield.

This can be seen when double clicking on an image to preview it and then use the browse butten from the toolbar to get back to browse mode rather than using the Esc key (which will cancel the rename operation).