Bug 268754 - cannot move metacontact when the account for one of its contacts is offline
Summary: cannot move metacontact when the account for one of its contacts is offline
Status: RESOLVED DUPLICATE of bug 202862
Alias: None
Product: kopete
Classification: Unclassified
Component: general (show other bugs)
Version: 1.0.80
Platform: Unlisted Binaries Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
: 268755 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-03-17 16:25 UTC by Ivan D Vasin
Modified: 2014-07-09 21:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ivan D Vasin 2011-03-17 16:25:38 UTC
Version:           1.0.80
OS:                Linux

i have six accounts in Kopete: one AIM, three Jabber, one Skype, and one
Bonjour.  this issue seems to affect any metacontact that spans multiple accounts (i have tested only with the AIM account and the Google Talk account).  if the account associated with one of the metacontact's contacts is offline, i can't move the metacontact to a new group.  the metacontact's context menu shows a "Groups -> Move To" item, but it doesn't work.  selecting a group from the subsequent menu causes its radio button to remain activated the next time i view the menu, but the metacontact remains in the old group.

Reproducible: Always




OS: Linux (x86_64) release 2.6.35-28-generic
Compiler: cc
Comment 1 Ivan D Vasin 2011-03-17 16:27:15 UTC
forgot to mention: KDE 4.6.1, Kubuntu 10.10.

possibly related to bug 268755.
Comment 2 Lamarque V. Souza 2011-05-28 07:40:31 UTC
*** Bug 268755 has been marked as a duplicate of this bug. ***
Comment 3 Pali Rohár 2014-07-09 21:17:10 UTC
This bug is already fixed in svn rev 1343429. Closing as duplicate of bug 202862.

*** This bug has been marked as a duplicate of bug 202862 ***