Bug 268693 - JJ: The contact presence icon in window title doesn't change when the account goes offline
Summary: JJ: The contact presence icon in window title doesn't change when the account...
Status: RESOLVED FIXED
Alias: None
Product: telepathy
Classification: Unclassified
Component: text-ui (show other bugs)
Version: git-latest
Platform: Unlisted Binaries Linux
: NOR normal
Target Milestone: 0.4.0
Assignee: Telepathy Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-16 23:29 UTC by Martin Klapetek
Modified: 2012-07-06 12:47 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Klapetek 2011-03-16 23:29:26 UTC
Version:           svn-playground (using KDE 4.6.1) 
OS:                Linux

When the chat ui window is open and the account goes offline, the window icon (representing the contact presence) stays the same, though it should change to offline.

Reproducible: Always
Comment 1 Alin M Elena 2011-03-21 17:21:04 UTC
this is fixed... someone should close it
Alin
Comment 2 David Edmundson 2011-03-21 17:26:50 UTC
Really? There's nothing in log that looks to fix this.
The bug is for when _your_ account goes offline, whilst you're chatting with a contact.
Comment 3 Alin M Elena 2011-03-21 17:45:57 UTC
check comments 2-4 from this one
https://bugs.kde.org/show_bug.cgi?id=268135
Comment 4 George Kiagiadakis 2011-06-07 20:05:24 UTC
Fixed in http://commits.kde.org/telepathy-chat-handler/c0f88cfa7affb8117ac45a0efba5f940c08b283b

Looks like my commit emails do not close bugs because I am using a different email address on bugzilla and different on git.