Bug 268687 - 2 kded4 processes on login
Summary: 2 kded4 processes on login
Status: RESOLVED DUPLICATE of bug 265400
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-16 21:24 UTC by Jesse Milette
Modified: 2011-03-17 05:57 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Milette 2011-03-16 21:24:47 UTC
Version:           unspecified (using KDE 4.6.1) 
OS:                Linux

When I log into my Kubuntu system, I am presented with 2 kded4 processes, one of which is eating one of my CPU cores.  KDE won't connect to the internet unless I kill both kded4 and start a new one.

Reproducible: Always

Steps to Reproduce:
log in.

Actual Results:  
2 kded4 processes

Expected Results:  
there should only be one, and it should work
Comment 1 Christoph Feck 2011-03-16 21:46:19 UTC
Even on fresh reboot? There have been reports about kded4 process not exiting, so the second process would be a left-over from the previous login. Please read bug 236490 comment #28.
Comment 2 Jesse Milette 2011-03-16 22:57:53 UTC
Neither of these processes are zombies.  I'll see if a reboot changes anything though.
Comment 3 Lamarque V. Souza 2011-03-17 05:57:52 UTC

*** This bug has been marked as a duplicate of bug 265400 ***