Bug 268559 - Context menu "Copy to" and "Move to" menu should expand by click, not mouseover
Summary: Context menu "Copy to" and "Move to" menu should expand by click, not mouseover
Status: RESOLVED DUPLICATE of bug 179267
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: 4.6
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-15 14:24 UTC by S
Modified: 2011-03-15 14:59 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S 2011-03-15 14:24:11 UTC
Version:           4.6 (using KDE 4.6.1) 
OS:                Linux

Hello,

I use and enjoy the KDE feature of the context menu "Copy to" and "Move to" for files and folders. However, there is a significant annoyance that prevents it from being useful. Since the directory listing expands by mouseover, it quickly becomes very cluttered by temporarily mousing over a very large directory with many subfolders. As I try to move the mouse down to the folder I want to move the file to, I usually end up with a clutter of other folders that cover up the rest of the screen and prevent me from clicking on the folder that I want to move it to because the sub-menus expand so quickly on mouseover. To fix this, the menus for "Copy to" and "Move to" on the context menu should only expand onclick instead of mouseover.

Thanks in advance for fixing this!

Reproducible: Always

Steps to Reproduce:
1. Put a file on the desktop in the bottom right corner.
2. Right click, "Move to"
3. Try to move it somewhere on your system with many folders.

Actual Results:  
As I try to navigate the directory structure many, many folders appear, which block me from selecting the one I want.
Comment 1 Christoph Feck 2011-03-15 14:59:43 UTC
> sub-menus expand so quickly

I doubt that it should be possible to change the delay for different "types" of sub-menus, so I am marking this as a duplicated of bug 179267.

*** This bug has been marked as a duplicate of bug 179267 ***