Bug 267963 - Maximize/restore window don't work with any xterm emulator other than konsole.
Summary: Maximize/restore window don't work with any xterm emulator other than konsole.
Status: RESOLVED DUPLICATE of bug 265568
Alias: None
Product: kwin
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-08 12:33 UTC by HT
Modified: 2011-03-08 15:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description HT 2011-03-08 12:33:32 UTC
Version:           unspecified (using KDE 4.6.1) 
OS:                Linux

When terminal is maximized i can't change size to restore (mouse click on button). With konsole terminal everything works.

Tested on rxvt, rxvt-unicode, xterm ...



Reproducible: Always

Steps to Reproduce:
Run any terminal (xterm, rxvt, rxvt-unicode) exept konsole, and try Maximize/Restore size.
Comment 1 Thomas Lübking 2011-03-08 15:56:11 UTC
see dupe, comment #4 for vast explanation and how to restore the 4.5 behaviour

for unlinking the maximized state from the geometry (re-providing "restorability"), see
https://git.reviewboard.kde.org/r/100606/  (not approved yet)

*** This bug has been marked as a duplicate of bug 265568 ***