Bug 267713 - kded4 uses 50% CPU until killed
Summary: kded4 uses 50% CPU until killed
Status: RESOLVED DUPLICATE of bug 265400
Alias: None
Product: kdelibs
Classification: Unclassified
Component: kded (show other bugs)
Version: 4.6
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-05 14:30 UTC by perrantrevan
Modified: 2011-03-17 05:57 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description perrantrevan 2011-03-05 14:30:44 UTC
Version:           4.6 (using KDE 4.6.1) 
OS:                Linux

kded4 uses 50% of CPU

Reproducible: Always

Steps to Reproduce:
Log-in to KDE, with no apparent trigger, kded4 uses 50% of CPU. Thought it might be connected to desktop indexing, but this high cpu-usage continues even when indexer is idle.

Actual Results:  
50% cpu-usage. Noisy laptop.

Expected Results:  
Less cpu-usage. Quiet laptop
Comment 1 SlashDevDsp 2011-03-06 11:22:21 UTC
same here kubuntu 4.6.1 packages, login and kded4 using 100% cpu. strigi, nepomuk and akonadi are disabled.
Comment 2 Cédric Bellegarde 2011-03-09 09:13:05 UTC
Same here, it never happen on first login but everytime i logout/login...
Comment 3 Lamarque V. Souza 2011-03-17 05:57:38 UTC

*** This bug has been marked as a duplicate of bug 265400 ***