Bug 267651 - Cant open context menu after using weechat sometime
Summary: Cant open context menu after using weechat sometime
Status: RESOLVED DUPLICATE of bug 185466
Alias: None
Product: konsole
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-04 19:59 UTC by alexander.julo
Modified: 2011-03-04 21:00 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alexander.julo 2011-03-04 19:59:24 UTC
Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

When i'm using weechat, after some time the context menu doesnt open anymore. I cant tell a specific time, after which it appears, but it takes some time.


I dont know whether it appears while normal usage too, because i dont use it that time.

When it appears, the context menu isnt working on any of the tabs, it also doesnt work on tabs i open then.

Reproducible: Always

Steps to Reproduce:
Just use weechat in konsole and it will appear after some time, might happen with other usage, too. Then right click.

Actual Results:  
No context menu appears

Expected Results:  
Context menu should appear
Comment 1 Kurt Hindenburg 2011-03-04 20:28:57 UTC
Did you by any chance close any tabs before noticing the menu disappeared?  If so, that bug has been fixed in 4.6.1
Comment 2 alexander.julo 2011-03-04 20:31:06 UTC
I just did check back, and yes, it seems to appear after closing a tab, so, i suppose this bug report is obsolete then, thank you :)
Comment 3 Kurt Hindenburg 2011-03-04 21:00:52 UTC

*** This bug has been marked as a duplicate of bug 185466 ***