Bug 267012 - Status window preference not remembered
Summary: Status window preference not remembered
Status: RESOLVED DUPLICATE of bug 263068
Alias: None
Product: ktorrent
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Joris Guisson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-23 21:46 UTC by whatmeurgent
Modified: 2011-02-28 19:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description whatmeurgent 2011-02-23 21:46:59 UTC
Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

Along the bottom of the ktorrent window is a row of icons (queue manager, magnet, status, files, etc) each of which open a new sub window when selected. By default, the status window is selected open, with the consequence, at least in my case, of leaving only one line for the main torrent window.
Deselecting the status window is not remembered on the next load of the application, and I don't see another way of setting this display feature.

Reproducible: Always

Steps to Reproduce:
Open ktorrent. deselect status window by pressing on its icon at the bottom of the window. close ktorrent.

repeat.

Actual Results:  
status window still defaults open

Expected Results:  
status window remembers to remain closed.
Comment 1 Joris Guisson 2011-02-24 21:55:53 UTC
Version ?
Comment 2 whatmeurgent 2011-02-25 19:28:04 UTC
version 4.0.3 (Using KDE Development Platform 4.5.1 (KDE 4.5.1))

(In reply to comment #1)
> Version ?
Comment 3 Joris Guisson 2011-02-28 19:51:06 UTC

*** This bug has been marked as a duplicate of bug 263068 ***