Bug 266993 - Make usage of system colors for moodbar optional
Summary: Make usage of system colors for moodbar optional
Status: RESOLVED DUPLICATE of bug 264432
Alias: None
Product: amarok
Classification: Applications
Component: Moodbar (show other bugs)
Version: 2.4.0
Platform: Unlisted Binaries Linux
: NOR wishlist (vote)
Target Milestone: 2.4.1
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-23 17:39 UTC by karaluh
Modified: 2011-02-25 10:26 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description karaluh 2011-02-23 17:39:17 UTC
Version:           2.4.0
OS:                Linux

As in summary, when moodbar wasn't using system colors it looked more funky, but it was more clear when for example the guitar solo starts. Which is the whole point of moodbar in the first place.

Reproducible: Didn't try




OS: Linux (i686) release 2.6.35-27-generic
Compiler: cc
Comment 1 Myriam Schweingruber 2011-02-25 10:26:23 UTC

*** This bug has been marked as a duplicate of bug 264432 ***