Bug 266750 - Button "Play Again" obscures the main message
Summary: Button "Play Again" obscures the main message
Status: RESOLVED FIXED
Alias: None
Product: khangman
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Anne-Marie Mahfouf
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-20 20:59 UTC by Alexander Potashev
Modified: 2011-05-31 15:34 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot (93.98 KB, image/png)
2011-02-20 20:59 UTC, Alexander Potashev
Details
win (91.19 KB, image/png)
2011-05-31 15:34 UTC, Alexander Potashev
Details
fail (99.69 KB, image/png)
2011-05-31 15:34 UTC, Alexander Potashev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Potashev 2011-02-20 20:59:21 UTC
Created attachment 57404 [details]
screenshot

Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

The button "Play Again" obscures the message "You lost. ...", if that message is divided into 2 lines. See screenshot. Please, move the button down.

I've divided the message in Russian translation into 2 lines, because it didn't fit the message box.

Reproducible: Always
Comment 1 Anne-Marie Mahfouf 2011-05-31 09:02:07 UTC
Git commit dd5c21a0d68987192f8f8e860f03b22370f14ec6 by Anne-Marie Mahfouf.
Committed on 31/05/2011 at 08:59.
Pushed by annma into branch 'master'.

Fix spacing in "You've lost" dialog

Can you try it Alexander please? I tested by adding a \n in the English string.
Of course, the more you distord the dialog (making it wide with a short height)
the more the Play Again button will merge in the text.
CCBUG=266750

M  +1    -1    src/khangmanview.cpp     

http://commits.kde.org/khangman/dd5c21a0d68987192f8f8e860f03b22370f14ec6
Comment 2 Alexander Potashev 2011-05-31 15:33:49 UTC
Good, thanks.
See screenshots.
Comment 3 Alexander Potashev 2011-05-31 15:34:36 UTC
Created attachment 60514 [details]
win
Comment 4 Alexander Potashev 2011-05-31 15:34:54 UTC
Created attachment 60515 [details]
fail