Bug 265706 - context menu in konsole does not work at all
Summary: context menu in konsole does not work at all
Status: RESOLVED DUPLICATE of bug 185466
Alias: None
Product: konsole
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-07 17:50 UTC by Andreas Pakulat
Modified: 2011-02-07 17:53 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Pakulat 2011-02-07 17:50:47 UTC
Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

This is new in KDE 4.6 (had trunk from Mid-November running before). Right-clicking in the terminal in konsole does not bring up a context menu anymore. On the tabs the context menu works fine, but in the terminal not.

Other KDE apps work just fine anywhere in their window-area, so not a general context-menu bug.

Reproducible: Always
Comment 1 Christoph Feck 2011-02-07 17:53:35 UTC

*** This bug has been marked as a duplicate of bug 185466 ***