Bug 265509 - kget uncomplete downloaded file
Summary: kget uncomplete downloaded file
Status: RESOLVED DUPLICATE of bug 248176
Alias: None
Product: kget
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KGet authors
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-05 12:59 UTC by Philippe ROUBACH
Modified: 2011-02-06 20:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe ROUBACH 2011-02-05 12:59:26 UTC
Version:           unspecified (using KDE 4.5.5) 
OS:                Linux

randomly and cyclicaly

a)
knotify indicares 100 %
the file is not 100 % downloaded

b) knotify stucks to 30 % for example
the file  is not 100 % downloaded


Reproducible: Sometimes

Steps to Reproduce:
try several times to download a file from diffrerents sites



OS: Linux (i686) release 2.6.33.7-server-2mnb
Compiler: gcc
Mandriva 2010.2 32 bit
kde 4.5.5
kget 2.55

since  first version of kde 4 i have this kind of pb and we are now at 4.5.5 !
i's a pity because with kde 3.5.9 kget works well
Comment 1 Matthias Fuchs 2011-02-06 20:24:17 UTC
Finally I am able to sometimes reproduce this issue.
This should be hopefully fixed for 4.6.1. Please reopen the bug if this is not the case.

*** This bug has been marked as a duplicate of bug 248176 ***