Bug 265253 - A kded4 stays after logout and using 100% of one core.
Summary: A kded4 stays after logout and using 100% of one core.
Status: RESOLVED DUPLICATE of bug 265400
Alias: None
Product: kdelibs
Classification: Unclassified
Component: general (show other bugs)
Version: 4.6
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-03 06:14 UTC by Vovochka
Modified: 2011-02-04 15:57 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
proc list (25.55 KB, image/png)
2011-02-03 06:14 UTC, Vovochka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vovochka 2011-02-03 06:14:19 UTC
Created attachment 56813 [details]
proc list

Version:           4.6 (using KDE 4.6.0) 
OS:                Linux

After relogining into kde i have to kded4 in proc list. And one of them uses 100% of one core. It can be killed only with SIGKILL

Reproducible: Sometimes

Steps to Reproduce:
Logout.
Login.
Comment 1 Lamarque V. Souza 2011-02-04 15:57:27 UTC

*** This bug has been marked as a duplicate of bug 265400 ***