Bug 264786 - video clip doesnt show any video
Summary: video clip doesnt show any video
Status: RESOLVED DUPLICATE of bug 242793
Alias: None
Product: amarok
Classification: Applications
Component: Context View/Video (show other bugs)
Version: 2.4.0
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: 2.4.1
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-29 20:32 UTC by Ezio Vergine
Modified: 2011-01-31 00:21 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ezio Vergine 2011-01-29 20:32:38 UTC
Version:           2.4.0 (using KDE 4.4.6) 
OS:                Linux

with kde 4.6 and amarok 2.4.0 the "video clip" plugin doesn't work.
It seems is searching but I have no video for all song on my collection. Same problem with kde 4.5.5 and the previous version.
I've tried to delete config file from .kde but same result.

kubuntu 10.10 64 bit

Reproducible: Always
Comment 1 Myriam Schweingruber 2011-01-31 00:21:57 UTC

*** This bug has been marked as a duplicate of bug 242793 ***