Bug 264714 - export to doesn't work for temporary files
Summary: export to doesn't work for temporary files
Status: RESOLVED DUPLICATE of bug 240051
Alias: None
Product: ksnapshot
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Richard Moore
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-29 08:39 UTC by Jan
Modified: 2011-01-29 15:51 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan 2011-01-29 08:39:54 UTC
Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

If you did a screenshot and are trying to export it to any application or send it with email, it failes because the new file isn't saved and the applicatiopns tells you it didn't find the picture.

Reproducible: Always

Steps to Reproduce:
Take a screenshot and do not save it. Try to use the send with mail function of the kipiplugins. In the settings set same operations on the image like size and quality.

Actual Results:  
The changes on the picture fails and the image could not be attached

Expected Results:  
The picture should be transformed and properly beeing attached to the mail
Comment 1 Christoph Feck 2011-01-29 15:51:12 UTC

*** This bug has been marked as a duplicate of bug 240051 ***