Bug 264579 - Druging files on application in taskbar doesn't bring them to the foreground
Summary: Druging files on application in taskbar doesn't bring them to the foreground
Status: RESOLVED DUPLICATE of bug 261443
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-taskbar (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-28 06:20 UTC by Vovochka
Modified: 2011-01-30 14:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vovochka 2011-01-28 06:20:09 UTC
Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

For example, when i drug text file from dolphin to kate or a song to amarok i first drug file on application in task bar to bring the application to the foreground and then drug file on application itself.

But no when i drug file on application in task bar nothing happens.

Reproducible: Always
Comment 1 Vovochka 2011-01-28 06:22:12 UTC
But if u'll drug a folder everything will work as it must be :)
Comment 2 Dario Andres 2011-01-30 14:46:41 UTC
[Comment from a bug triager]
This issue is being tracked at bug 261443. Merging. Thanks

*** This bug has been marked as a duplicate of bug 261443 ***