Bug 264437 - Allow directly editing an added addressbook entry
Summary: Allow directly editing an added addressbook entry
Status: RESOLVED FIXED
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: 2.0.89
Platform: Unlisted Binaries Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-27 11:06 UTC by m.wege
Modified: 2012-09-24 11:54 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 4.10


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description m.wege 2011-01-27 11:06:11 UTC
Version:           2.0.89 (using KDE 4.6.0) 
OS:                Linux

When I add an addressbook entry from within Kmail there appears a dialogue telling me it was sucessfull and that I can edit it know. It would be really more usefull if the dialogue would offer "edit now" or "continue with Kmail". With "edit know" the workflow would really improve, since otherwise I first have to search the entry in the addressbook, may be even open the addressbook, if it was not opened before.

Reproducible: Didn't try




OS: Linux (i686) release 2.6.37-11-generic-pae
Compiler: cc
Comment 1 Laurent Montel 2012-09-24 11:54:09 UTC
Git commit 98ddc66cb69840f3906acc0fef3748d2949ab413 by Montel Laurent.
Committed on 24/09/2012 at 13:53.
Pushed by mlaurent into branch 'master'.

Fix Bug 264437 - Allow directly editing an added addressbook entry

FIXED-IN: 4.10

M  +10   -5    libkdepim/addemailaddressjob.cpp

http://commits.kde.org/kdepim/98ddc66cb69840f3906acc0fef3748d2949ab413