Bug 264359 - No "Raise On Drag" feature
Summary: No "Raise On Drag" feature
Status: RESOLVED DUPLICATE of bug 261443
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-taskbar (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-26 20:09 UTC by Dotan Cohen
Modified: 2011-01-30 14:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2011-01-26 20:09:51 UTC
Version:           unspecified (using KDE 4.6.0) 
OS:                Linux

I just noticed that KDE 4.6 does not raise a window when a file is
dragged to it's Taskbar item. Please add this functionality back to the Taskbar. Thanks!

Reproducible: Always

Steps to Reproduce:
1) Open any application and cover it's window with a file
manager.
2) Now drag a file from the file manager to the Taskbar and
hover over the application's Taskbar item.

Actual Results:  
Nothing happens

Expected Results:  
I expect the application to come to the top
Comment 1 Dario Andres 2011-01-30 14:46:37 UTC
[Comment from a bug triager]
This issue is being tracked at bug 261443. Merging. Thanks

*** This bug has been marked as a duplicate of bug 261443 ***