Bug 264336 - settings icon does not work
Summary: settings icon does not work
Status: RESOLVED DUPLICATE of bug 259470
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-battery (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-26 12:39 UTC by Mark
Modified: 2011-01-27 22:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark 2011-01-26 12:39:49 UTC
Version:           unspecified (using KDE 4.5.95) 
OS:                Linux

I'm talking about the plasma widget - battery icon that manages battery info, power profiles, hibernation, etc. 

There's an icon of a 'key' on the right which is supposed to open settings of the power manager. 

And on my system [kde 4.5.95] it does nothing. 

Thanks

Reproducible: Always

Steps to Reproduce:
click the icon of the key in power manager

Actual Results:  
nothing happens

Expected Results:  
pop up a settings window
Comment 1 Pino Toscano 2011-01-27 22:22:54 UTC

*** This bug has been marked as a duplicate of bug 259470 ***