Bug 264295 - Animated gif for upload does not change
Summary: Animated gif for upload does not change
Status: RESOLVED FIXED
Alias: None
Product: owncloud
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Frank Karlitschek
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-25 21:32 UTC by Debayan Banerjee
Modified: 2011-06-17 13:50 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Debayan Banerjee 2011-01-25 21:32:40 UTC
Version:           unspecified
OS:                Linux

When I upload a file using the upload interface the animated gif 'loading.gif' is shown. This does not go away even when the upload has finished. Since this is ajax I expect the gif to be replaced without the need of refreshing the page.

Reproducible: Always

Steps to Reproduce:
Upload a file
Comment 1 Robin Appelman 2011-01-26 18:06:08 UTC
this should be fixed in git now
Comment 2 Debayan Banerjee 2011-01-26 20:53:50 UTC
I pulled from the master branch. My branch head is this:

commit 93bc69011b7a89a654732496f872a248b69c78c2
Author: Robin Appelman <icewind1991@gmail.com>
Date:   Thu Jan 20 16:53:13 2011 +0100

    fix another typo


I still see this error.
Comment 3 Robin Appelman 2011-01-26 22:35:08 UTC
You will have to update your remote git path since we moved from gitorious to git.kde.org.

The new repository is at git clone git://anongit.kde.org/owncloud the gitorious page should be updated to reflect this but I don't have rights for that.

ownCloud's project page can be found here https://projects.kde.org/projects/playground/www/owncloud/