Bug 263566 - Add support for freerdp backend
Summary: Add support for freerdp backend
Status: CLOSED DUPLICATE of bug 248896
Alias: None
Product: krdc
Classification: Unclassified
Component: RDP (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Urs Wolfer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-18 18:46 UTC by Luiz Angelo De Luca
Modified: 2014-05-22 19:01 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luiz Angelo De Luca 2011-01-18 18:46:20 UTC
Version:           unspecified (using KDE 4.5.95) 
OS:                Linux

Hello,

freerdp is a rdesktop fork and has new features (like compression). Its syntax is similar to rdesktop and it might be easy to support it.

Reproducible: Didn't try




OS: Linux (x86_64) release 2.6.34.7-0.7-desktop
Compiler: gcc
Comment 1 Urs Wolfer 2011-01-18 19:19:59 UTC

*** This bug has been marked as a duplicate of bug 248896 ***