Bug 263333 - Youtube video plugin doesn't work
Summary: Youtube video plugin doesn't work
Status: RESOLVED DUPLICATE of bug 242793
Alias: None
Product: amarok
Classification: Applications
Component: Context View/Video (show other bugs)
Version: 2.4.0
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: 2.4.1
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-16 17:29 UTC by Ezio Vergine
Modified: 2011-01-16 18:53 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ezio Vergine 2011-01-16 17:29:17 UTC
Version:           2.4.0 (using KDE 4.5.5) 
OS:                Linux

The plugin remain in fetch-loop and no video is found for all artists.



Reproducible: Didn't try
Comment 1 Myriam Schweingruber 2011-01-16 18:53:15 UTC

*** This bug has been marked as a duplicate of bug 242793 ***