Bug 263323 - Add indication for effects that could not be enabled
Summary: Add indication for effects that could not be enabled
Status: RESOLVED DUPLICATE of bug 209213
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-16 15:44 UTC by Kai Uwe Broulik
Modified: 2012-04-13 19:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kai Uwe Broulik 2011-01-16 15:44:47 UTC
Version:           unspecified (using KDE 4.5.95) 
OS:                Linux

When changing desktop effects settings, if an effect could not be enabled, there‘s a notification stating which effects could not be enabled.
It would be nice to have an indication (error symbol, or whatever) next to the effect itself in the effects list if it is checked but could not be enabled.

Reproducible: Always
Comment 1 Martin Flöser 2012-04-06 20:56:28 UTC

*** This bug has been marked as a duplicate of bug 209213 ***
Comment 2 Martin Flöser 2012-04-13 19:24:39 UTC
Bulk change: move all KWin kcm bugs to product kwin