Bug 263172 - Mod3 3 will not start as first game
Summary: Mod3 3 will not start as first game
Status: RESOLVED DUPLICATE of bug 255933
Alias: None
Product: kpat
Classification: Applications
Component: general (show other bugs)
Version: 3.0
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-14 21:07 UTC by tbohaning
Modified: 2011-01-14 21:45 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tbohaning 2011-01-14 21:07:20 UTC
Version:           3.0 (using KDE 4.5.95) 
OS:                Linux

When Mod 3 is the first game, then no cards are displayed in the gui. If I select new game let anything else start and then go back and load mod3 it works properly.

I did discover that if I delete /var/tmp/kdecache-$USER/libkcardgame-themes when I exit, then everything works correctly on restart.

Reproducible: Always

Steps to Reproduce:
Start kpat. Select mod3. No display of cards.

Actual Results:  
For me none of the cards are displayed.

Expected Results:  
Cards should be displayed.

I did discover that if I delete /var/tmp/kdecache-$USER/libkcardgame-themes when I exit, then everything works correctly on restart.
Comment 1 Parker Coates 2011-01-14 21:45:36 UTC

*** This bug has been marked as a duplicate of bug 255933 ***