Bug 262881 - Bad file name when moving file from trash to any folder
Summary: Bad file name when moving file from trash to any folder
Status: RESOLVED DUPLICATE of bug 183403
Alias: None
Product: kio
Classification: Unclassified
Component: trash (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
: 267221 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-01-11 19:16 UTC by Błażej Szczygieł
Modified: 2012-01-01 15:05 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Błażej Szczygieł 2011-01-11 19:16:37 UTC
Version:           unspecified (using KDE 4.5.95) 
OS:                Linux

I moved file to a trash ( for example "test.cpp" from Desktop ). Next I moved this file from trash to my home folder. Its file name was "0-test.cpp" instead of "test.cpp"! It happens with every file.

Reproducible: Always
Comment 1 Christoph Feck 2011-02-27 13:35:49 UTC
*** Bug 267221 has been marked as a duplicate of this bug. ***
Comment 2 Jekyll Wu 2012-01-01 15:05:27 UTC

*** This bug has been marked as a duplicate of bug 183403 ***