Bug 262671 - Card positions in KPatience are wrong for some games
Summary: Card positions in KPatience are wrong for some games
Status: RESOLVED DUPLICATE of bug 255933
Alias: None
Product: kpat
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-09 17:30 UTC by Johannes E. Krause
Modified: 2011-01-09 17:50 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes E. Krause 2011-01-09 17:30:33 UTC
Version:           unspecified (using KDE 4.5.95) 
OS:                Linux

Sometimes, e.g. when playing "Gypsie" or "Simple Simon", the board stays completely empty, the cards then only show up when i maximise the window. [for both games, this only showed up since the second time i played them after upgrading to KDE 4.5.95, worked fine in 4.5.3]

The game "Fourty and Eight" is completely unplayable, because cards played from the deck get placed off-screen, and cannot be selected and moved.

Reproducible: Always
Comment 1 Parker Coates 2011-01-09 17:50:44 UTC

*** This bug has been marked as a duplicate of bug 255933 ***