Bug 262623 - dragging an url and hovering over a window does not open the window
Summary: dragging an url and hovering over a window does not open the window
Status: RESOLVED DUPLICATE of bug 261443
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-taskbar (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-09 04:34 UTC by Johannes E. Krause
Modified: 2011-01-09 14:53 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Johannes E. Krause 2011-01-09 04:34:33 UTC
Version:           unspecified (using KDE 4.5.95) 
OS:                Linux

while doing a drag&drop operation, you usually can hover over a window in the taskbar and it opens that window. up until kde 4.5.3, which i used previously, this worked fine. i now updated to 4.5.95 [version reported by zypper], and when dragging normal text this still works, but when dragging an url from konqueror's addressbar or a file from dolphin, this does not happen

Reproducible: Always

Steps to Reproduce:
drag an url from konqueror or a file from dolphin onto a window in the taskbar and hover.

Actual Results:  
nothing happens

Expected Results:  
window should get pulled to front
Comment 1 Dario Andres 2011-01-09 14:53:19 UTC
[Comment from a bug triager]
This issue is being tracked at bug 261443. Merging. Thanks

*** This bug has been marked as a duplicate of bug 261443 ***