Bug 262621 - plasma-desktop corrupted cache
Summary: plasma-desktop corrupted cache
Status: RESOLVED DUPLICATE of bug 260309
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-09 03:55 UTC by Jesse Milette
Modified: 2011-01-10 05:31 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Milette 2011-01-09 03:55:45 UTC
Version:           unspecified (using KDE 4.5.95) 
OS:                Linux

In .xsession-errors:

plasma-desktop(2421)/kdeui (KIconLoader): Trying to remove an entry which is already invalid. This  cache is likely corrupt.

repeated many times over.

Reproducible: Always

Steps to Reproduce:
Login to KDE and use it for about 5 mins.  Then open up .xsession-errors and take a look.



I am using raster rendering.
Comment 1 Michael Pyne 2011-01-10 05:31:40 UTC
Yes, there is some operation which apparently doesn't fully update index entries (this check and warning was added to fix a crash caused by timezone adjustments and other system time changes).

I have been able to reproduce the bug, but not consistently enough for resolving the issue yet. As it stands things should continue to work (and without crashing) although perhaps a bit slower than it otherwise would.

*** This bug has been marked as a duplicate of bug 260309 ***