Bug 262604 - KPat: no cards visible if Mod3 is the first selected game
Summary: KPat: no cards visible if Mod3 is the first selected game
Status: RESOLVED DUPLICATE of bug 255933
Alias: None
Product: kpat
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-09 00:15 UTC by Frank Steinmetzger
Modified: 2011-01-09 00:45 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Steinmetzger 2011-01-09 00:15:17 UTC
Version:           unspecified (using KDE 4.5.95) 
OS:                Linux

I play lots of Mod3, hence I usually launch KPat and select Mod3. But that way there are no visible cards. However, If I select another game type first, go back and then select Mod3, the cards are there.

Reproducible: Always

Steps to Reproduce:
Start KPat, select Mod3.

Actual Results:  
Cards are not visible.

Expected Results:  
Cards should be visible. :-)
Comment 1 Parker Coates 2011-01-09 00:45:14 UTC

*** This bug has been marked as a duplicate of bug 255933 ***