Bug 262561 - Cannot drag and drop files on taskbar entries anymore
Summary: Cannot drag and drop files on taskbar entries anymore
Status: RESOLVED DUPLICATE of bug 261443
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-08 18:54 UTC by Panagiotis Papadopoulos
Modified: 2011-01-09 00:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Panagiotis Papadopoulos 2011-01-08 18:54:59 UTC
Version:           unspecified (using KDE 4.5.95) 
OS:                Linux

It seems like in KDE 4.6 you cannot drag files from e.g. Dolphin onto a taskbar entry, e.g. another dolphin window, or VLC, and then drop the file into that application.

The window of the taskbar entry simply does not “pop up”, like it did in previous KDE versions.

Reproducible: Always
Comment 1 Dario Andres 2011-01-09 00:50:31 UTC
Reported at bug 261443. Merging.

*** This bug has been marked as a duplicate of bug 261443 ***