Bug 262419 - several minutes elapse before response from kmm after changes to payees or categories
Summary: several minutes elapse before response from kmm after changes to payees or ca...
Status: RESOLVED DUPLICATE of bug 268274
Alias: None
Product: kmymoney
Classification: Unclassified
Component: general (show other bugs)
Version: 4.5.2
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KMyMoney Devel Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-07 15:50 UTC by 20120808_bugs.kde.org
Modified: 2011-05-06 16:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description 20120808_bugs.kde.org 2011-01-07 15:50:49 UTC
Version:           4.5.2 (using KDE 4.5.90) 
OS:                Linux

after updating a payee (adding an address, for example), kmymoney takes a long time before responding (using several minutes)

once kmm allows comes back, it is best to close (with saving) then reopen. if not, everything just seems to be be much less responsive

(consistency check claims data is consistent)

Reproducible: Always

Steps to Reproduce:
payees
select one from the list
address
enter some text
click the update button


Actual Results:  
- app appears to hang
wait
wait
eventually comes back

Expected Results:  
should not take nearly that long to update an address

OS: Linux (i686) release 2.6.35-24-generic
Compiler: cc
Comment 1 Cristian Oneț 2011-05-06 16:22:25 UTC

*** This bug has been marked as a duplicate of bug 268274 ***