Bug 262368 - Since I upgraded to KDE 4.6rc1, Kpat will not start play
Summary: Since I upgraded to KDE 4.6rc1, Kpat will not start play
Status: RESOLVED DUPLICATE of bug 255933
Alias: None
Product: kpat
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-07 04:15 UTC by Valorie Zimmerman
Modified: 2011-01-08 14:13 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot of Kpat/Klondike where it starts/stops (501.91 KB, image/png)
2011-01-07 04:15 UTC, Valorie Zimmerman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Valorie Zimmerman 2011-01-07 04:15:40 UTC
Created attachment 55667 [details]
Screenshot of Kpat/Klondike where it starts/stops

Version:           unspecified (using KDE 4.5.90) 
OS:                Linux

The game seems to load, but the cards are never dealt out. Oddly enough, I played a few games before this happened, but it always happens now.

Reproducible: Didn't try

Steps to Reproduce:
Select Patience/Klondike. When I select the other games, most seem to work. Gypsy does the same thing, though.


Expected Results:  
Should play like usual. I miss the old card decks, too. The new ones are ugly and difficult to read.
Comment 1 Parker Coates 2011-01-08 14:13:40 UTC

*** This bug has been marked as a duplicate of bug 255933 ***