Bug 262325 - Renaming files leads to "File not found" error
Summary: Renaming files leads to "File not found" error
Status: RESOLVED DUPLICATE of bug 270414
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-folderview (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-06 17:30 UTC by markuss
Modified: 2011-07-19 14:23 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description markuss 2011-01-06 17:30:14 UTC
Version:           unspecified (using KDE 4.5.90) 
OS:                Linux

When I rename files in Folder View, the file successfully renames but I get an error message saying that the renamed file (original file name) was not found.

Reproducible: Always




Plasma Desktop 4.6 RC2
Comment 1 Marco Martin 2011-01-08 15:47:19 UTC
looking a bit into it seems the problem happens in kfileplacemodel...
tough this doesn't happen in dolphin so doesn't really make sense...
Comment 2 markuss 2011-07-03 12:38:36 UTC
Upgraded to 4.7rc1 (4.6.90). Still the same.
Comment 3 Christoph Feck 2011-07-19 14:23:45 UTC

*** This bug has been marked as a duplicate of bug 270414 ***