Bug 262164 - Month view: Swiping to previous or next month can bring up a blank view area
Summary: Month view: Swiping to previous or next month can bring up a blank view area
Status: VERIFIED NOT A BUG
Alias: None
Product: KOrganizer Mobile
Classification: Applications
Component: calendar (show other bugs)
Version: unspecified
Platform: Windows CE Microsoft Windows CE
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-05 10:35 UTC by Bernhard E. Reiter
Modified: 2011-01-19 11:49 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Black calender month viewing area demonstrating the defect. (13.06 KB, image/png)
2011-01-05 10:35 UTC, Bernhard E. Reiter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bernhard E. Reiter 2011-01-05 10:35:33 UTC
Created attachment 55600 [details]
Black calender month viewing area demonstrating the defect.

Selected all five calender folders I have, including the local folders.
Viewed the current month, swiped back. It worked a few times, but 
often I just get a blank view area (See attachment).

I can see the month in questions when selecting them directly, so it is not
a contents issue with a specific month.

Kontact Touch CAB from:
  snapshots/kdepim-ce-package_2011-01-04-09-32
  new ROM: HTC Touch Pro2, CE OS 5.2.21887, Rom-Version 2.07.407.1 (80303) GER 02/04/10
Comment 1 Bernhard E. Reiter 2011-01-05 11:23:36 UTC
Could have the same cause as:
Bug 260882 -  Sometimes the textfield of the composer vanishs.
Comment 2 Bernhard E. Reiter 2011-01-05 11:32:40 UTC
After a reboot, it works again, so maybe really the same cause
as Bug 260882 and a resource like memory is missing.
Comment 3 Andreas Holzammer 2011-01-06 12:03:24 UTC
cannot reproduce this either with rom version 1.86.407.5(67102)
Comment 4 Andreas Holzammer 2011-01-13 13:17:36 UTC
cannot be reproduced.