Bug 262076 - an option to configure Qt is not correct
Summary: an option to configure Qt is not correct
Status: RESOLVED FIXED
Alias: None
Product: kdesrc-build
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Michael Pyne
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-04 14:41 UTC by Unknown
Modified: 2011-01-09 05:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Unknown 2011-01-04 14:41:30 UTC
Version:           unspecified (using Devel) 
OS:                Linux

in the kdesrc-build-sample file proposed as configure-flags:
  -qt-gif

This flag is ONLY available at the qt-copy for developers

Reproducible: Didn't try
Comment 1 Michael Pyne 2011-01-09 05:54:17 UTC
SVN commit 1213033 by mpyne:

Remove unsupported Qt configure flag.

The -qt-gif flag was removed from Qt in commit
dfe9084344d73d59f4569c8be6104ce83ae0df95, but it's apparently assumed anyways so the
effect is still the same.

Thanks to Maurel for the report.

BUG:262076


 M  +1 -1      kdesrc-buildrc-sample  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1213033